[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] Gnuradio and GRC on Ubuntu 11.04

From: John Ackermann N8UR
Subject: Re: [Discuss-gnuradio] Gnuradio and GRC on Ubuntu 11.04
Date: Thu, 16 Jun 2011 19:56:31 -0400
User-agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv: Gecko/20110516 Thunderbird/3.1.10

Tom, the metapackage is 3.2.2.dfsg-1ubuntu6 and it appears to date from late April.


Tom Rondeau said the following on 06/15/2011 03:06 PM:
On Wed, Jun 15, 2011 at 1:07 PM, John Ackermann N8UR <address@hidden
<mailto:address@hidden>> wrote:

    After quite a while away, I'm trying to get gnuradio, grc, and uhd
    running on my Ubuntu 11.04 machine.

    The .deb packages I grab via the Ubuntu software manager install
    fine, but when I try to run grc I get a crash.  I see that this has
    been reported as a bug a month or so ago; the error I see seems to
    be the same as that bug.

    Is there a fix or workaround?  If not, is my best bet to build from



What versions are these?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]