[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] usrp2 on windows - network cable unplugged

From: Marcus D. Leech
Subject: Re: [Discuss-gnuradio] usrp2 on windows - network cable unplugged
Date: Wed, 17 Aug 2011 23:29:08 -0400
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20101027 Fedora/3.0.10-1.fc12 Thunderbird/3.0.10

On 08/17/2011 11:19 PM, Kyle Zhou wrote:

I tried to use usrp2 on windows with the newest sd card image. Worked on ubuntu.

But on windows, when I plug in the Ethernet cable and the power, initially windows shows acquiring network address, connected firewalled. After a few seconds, (I think it is when the image has been loaded from sd card to the mother board) windows shows ‘network cable unplugged’

I confirm it is a Gb network card.

What might be the cause of that?



You need to configure that particular network interface to use a *STATIC* IP address, and *NOT* try to
  acquire an address through DHCP.  Windows is trying to find a DHCP server on that interface, failing, and
  then declaring the interface "dead" as a result.

Principal Investigator
Shirleys Bay Radio Astronomy Consortium

reply via email to

[Prev in Thread] Current Thread [Next in Thread]