[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Discuss-gnuradio] uhd_find_devices issue

From: Karan Talasila
Subject: [Discuss-gnuradio] uhd_find_devices issue
Date: Fri, 28 Dec 2012 17:20:56 -0500

     I installed and was working with gnuradio for some time now. Suddenly from two days i find that my device is not being detected. I run uhd_find_devices or uhd_fft , I get uhd device not found. I checked my network connections and set sudo ifconfig eth0 and also checked that it's subnet mask is set to But my eth 0 shows no received packets. I have attached the screenshot of it. when i try to run uhd_fft and uhd_find_devices it says no uhd device found.I have attached the screenshot of the same too. what could be the problem. I am sure the installation is right because my grc is opening and i worked on it a few days back.

Karan Talasila

Attachment: Screenshot.png
Description: PNG image

Attachment: Screenshot-1.png
Description: PNG image

reply via email to

[Prev in Thread] Current Thread [Next in Thread]