[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] uhd_find_devices issue

From: Karan Talasila
Subject: Re: [Discuss-gnuradio] uhd_find_devices issue
Date: Fri, 28 Dec 2012 19:03:37 -0500

Hi Marcus,
                 I have not changed the fpga firmware. I used the build-gnuradio script to install gnuradio. I am not finding another ethernet cable in the lab. I will check that and let you know in some hours.

My ethernet card in laptop is rtl 8101e. I checked that it is capable of only 100 Mbps. But here i am using a gigabit switch, so it shouldn't be a problem right. How should i check if my ethernet port is managed by netmanager with dhcp support? In my network connections it says auto eth0 for ethernet

On Fri, Dec 28, 2012 at 6:42 PM, Marcus D. Leech <address@hidden> wrote:

I am getting the following output..

address@hidden:/usr/local/bin$ uhd_usrp_probe --args "addr="
linux; GNU C++ version 4.4.3; Boost_104000; UHD_003.005.000-8-g49193c85

Error: LookupError: KeyError: No devices found for ----->
Device Address:

how i connected the setup is I powered my usrp n200 with the power cord. I connected an ethernet cable from usrp ethernet port  to a gigabit ethernet switch and from the switch i am connecting an ethernet cable to my laptop's ethernet port.I also tried to connect the ethernet cable directly from usrp to my laptop. .It didn't change. Is it ok if ifconfig eth0 says Rx packets as 0?

Have you changed the FPGA/Firmware on the device?  Are you sure that your host ethernet port isn't being managed by Netmanager with DHCP support?
  That will screw up up.

Have you tried a different Ethernet cable?

Is your laptop ethernet port 1GiGe capable?

Marcus Leech
Principal Investigator
Shirleys Bay Radio Astronomy Consortium

Karan Talasila
reply via email to

[Prev in Thread] Current Thread [Next in Thread]