[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] uhd_find_devices issue

From: Marcus D. Leech
Subject: Re: [Discuss-gnuradio] uhd_find_devices issue
Date: Fri, 28 Dec 2012 18:42:23 -0500
User-agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv: Gecko/20111108 Fedora/3.1.16-1.fc14 Thunderbird/3.1.16

I am getting the following output..

address@hidden:/usr/local/bin$ uhd_usrp_probe --args "addr="
linux; GNU C++ version 4.4.3; Boost_104000; UHD_003.005.000-8-g49193c85

Error: LookupError: KeyError: No devices found for ----->
Device Address:

how i connected the setup is I powered my usrp n200 with the power cord. I connected an ethernet cable from usrp ethernet port to a gigabit ethernet switch and from the switch i am connecting an ethernet cable to my laptop's ethernet port.I also tried to connect the ethernet cable directly from usrp to my laptop. .It didn't change. Is it ok if ifconfig eth0 says Rx packets as 0?

Have you changed the FPGA/Firmware on the device? Are you sure that your host ethernet port isn't being managed by Netmanager with DHCP support?
  That will screw up up.

Have you tried a different Ethernet cable?

Is your laptop ethernet port 1GiGe capable?

Marcus Leech
Principal Investigator
Shirleys Bay Radio Astronomy Consortium

reply via email to

[Prev in Thread] Current Thread [Next in Thread]