[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: GNURadio 3.8 - Ubuntu 20.04.01 LTS and Adalm-Pluto

From: Derek Kozel
Subject: Re: GNURadio 3.8 - Ubuntu 20.04.01 LTS and Adalm-Pluto
Date: Thu, 3 Sep 2020 15:51:07 +0100
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Thunderbird/68.10.0

Hi Freddy,

Welcome to the list!

How did you install GNU Radio? If you installed with source or using the PPA then it may be that you have a situation where your GNU Radio is newer than the version that gr-iio is packaged to use.

If you run the following commands, do they see your Pluto?
iio_info -s
sudo iio_info -s

On 03/09/2020 15:43, Freddy Van Ingelgom wrote:
Hello everyone,
This is my first post in this list.
I used gnuradio for some time yet, but recently I saved a acer Travelmate from Win7 and installed Ubuntu 20.04. I Installed gnuradio 3.8. I installed also gr-iio, libiio and libad9361-iio.
When I try to run a flowchart with plutosdr source, I have the message "ModuleNotFoundError: No module named 'iio'"
I found several "solutions" on the net, but not one that worked for me.
Anyone else had this problem and solved it?
Thanks for your help!
Freddy, ON7VQ

reply via email to

[Prev in Thread] Current Thread [Next in Thread]