[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: GNURadio 3.8 - Ubuntu 20.04.01 LTS and Adalm-Pluto

From: lannan jiang
Subject: Re: GNURadio 3.8 - Ubuntu 20.04.01 LTS and Adalm-Pluto
Date: Thu, 3 Sep 2020 14:57:12 +0000

Hi Freddy,

    I ran into the same issue months ago. What you need is to find where you put all your python files, and add that to your PYTHONPATH. 

 In my case, i added this line : export PYTHONPATH=$PYTONPATH:/usr/local/lib/python3/dist-packages in my bash file. 

hope this helps,

From: Discuss-gnuradio <discuss-gnuradio-bounces+jln925=live.com@gnu.org> on behalf of Freddy Van Ingelgom <freddyek@gmail.com>
Sent: Thursday, September 3, 2020 10:43 AM
To: discuss-gnuradio@gnu.org <discuss-gnuradio@gnu.org>
Subject: GNURadio 3.8 - Ubuntu 20.04.01 LTS and Adalm-Pluto
Hello everyone,
This is my first post in this list.
I used gnuradio for some time yet, but recently I saved a acer Travelmate from Win7 and installed Ubuntu 20.04. I Installed gnuradio 3.8. I installed also gr-iio, libiio and libad9361-iio.
When I try to run a flowchart with plutosdr source, I have the message "ModuleNotFoundError: No module named 'iio'"
I found several "solutions" on the net, but not one that worked for me.
Anyone else had this problem and solved it?
Thanks for your help!
Freddy, ON7VQ

reply via email to

[Prev in Thread] Current Thread [Next in Thread]