[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [DotGNU]error building XSharp on Mac OS X

From: Jason Batchelor
Subject: Re: [DotGNU]error building XSharp on Mac OS X
Date: Mon, 15 Sep 2003 21:14:37 -0400

The only way I resolved it was by copying libtool into the pnetlib directory... I'll have to look around for the directions, but I think it was found under /usr/bin/libtool

Anyhow, i copied the directory into the pnetlib dir, and re-ran the, configure, make clean, then make, and then sudo make install, and it seemed to work fairly well after that... at least, the installers finished.

Good luck!

Jason M. Batchelor

On Monday, September 15, 2003, at 01:46 PM, Rob Saul wrote:

On Monday, September 15, 2003, at 07:24  AM, Gopal V wrote:


I've looked in the archives and searched the web for
but nothing I've come across has worked.  I've got
10.2.6 installed, made sure fink was up to date, and
set export LIBTOOL=glibtool before hand.  Any

try running ./ if you want to ... that
might help or totally screw up the install.. pray
well and click away :)

If you were a CVS user you already did that ...


Yep, already did that.  Since the available binaries
for OS X didn't work I thought I'd pull from CVS and
build.  almost worked.  I guess further investigation
is called for.  If I find a solution I'll be sure the pass
it along.

Thanks for the suggestion.


Rob Saul.|address@hidden|.prohibitions void where offered
                                  de recta non tolerandum sunt

Developers mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]