[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: errors from M-x grep

From: peta
Subject: Re: errors from M-x grep
Date: Wed, 14 Apr 2004 11:58:23 -0400

This happened to me when I hadn't updated my cvs emacs for quite a long
time and there had been changes to lisp/progmodes/grep.el.

Normally I `cd lisp; make recompile` before installing.  After I got the
error I tried `cd lisp; make compile` instead, and that fixed it, but I
have no idea if thats the best approach.  See INSTALL.CVS for other

Andreas Büsching <address@hidden> wrote:
> When I saw the first posting to this thread I just hoped it will find a
> solution for my problem with M-x grep, but it didn't.
> I have a problem with the grep function that I can not solve with my knowledge
> about lisp. To reproduce it I do the following steps.
> - run emacs -q
> - optionally open a file
> - M-x grep
> The result is the following error message:
> Loading grep...
> execute-extended-command: Symbol's value as variable is void: grep-mode

Peter Whaite (http://whaite.ca)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]