[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Readings for an emacs package maintainer ?

From: Stephen J. Turnbull
Subject: Re: Readings for an emacs package maintainer ?
Date: Tue, 02 Jun 2009 11:17:14 +0900

Miles Bader writes:

 > I hope 19.29 is just an arbitrarily-chosen example -- 19.29 was released
 > 14 years ago!  Unless you really have users using older versions, there
 > seems little reason to go to great lengths to support them.

A recent (October 2008) survey of a famous 4-letter financial firm
showed that about 5% of the >200 developers who responded were using
Emacs 19 variants (including Lucid Emacs 19.6 and Emacs 19.8 IIRC),
and there were more than 1% using Emacs 18.

I think it's quite possible that he has such users.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]