[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: bzr not working?

From: Tim Cross
Subject: Re: bzr not working?
Date: Mon, 10 Oct 2011 10:13:32 +1100

On Mon, Oct 10, 2011 at 9:41 AM, Carsten Mattner
<address@hidden> wrote:
> On Mon, Oct 10, 2011 at 12:24 AM, Tim Cross <address@hidden> wrote:
>> This morning I am unable to access the bzr repository. When attmepting
>> with native bzr method, I get
>> address@hidden:~/bzr/emacs/latest$ bzr pull
>> Using saved parent location: bzr://bzr.savannah.gnu.org/emacs/trunk/
>> bzr: ERROR: Connection closed: Unexpected end of message. Please check
>> connectivity and permissions, and report a bug if problems persist.
>  bzr://bzr.savannah.gnu.org/emacs/trunk/ works for me.

Hmmm, well I cannot get it to work. I even tried a completely fresh
checkout and still get the same error messag

The command I'm using for a completely new checkout is

bzr branch bzr://bzr.savannah.gnu.org/emacs/trunk

is something wrong/missing?


Tim Cross
Phone: 0428 212 217

reply via email to

[Prev in Thread] Current Thread [Next in Thread]