[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: bzr not working?

From: Tim Cross
Subject: Re: bzr not working?
Date: Mon, 10 Oct 2011 17:08:54 +1100

On Mon, Oct 10, 2011 at 4:59 PM, Eli Zaretskii <address@hidden> wrote:
>> Date: Mon, 10 Oct 2011 16:01:14 +1100
>> From: Tim Cross <address@hidden>
>> Cc: address@hidden
>> On Mon, Oct 10, 2011 at 2:56 PM, Eli Zaretskii <address@hidden> wrote:
>> >> Date: Mon, 10 Oct 2011 09:24:47 +1100
>> >> From: Tim Cross <address@hidden>
>> >>
>> >> This morning I am unable to access the bzr repository.
>> >
>> > If it still doesn't work when you read this, please post the
>> > information to address@hidden
>> >
>> OK, thanks Eli. have sent them a message with all the info I have.
> FWIW, I just tried the same command as you showed, and it worked just
> fine for me.

OK, so that makes two who can issue the same command as me and it
would seem only me who cannot.

Now the question is why does it work for you and CD but not me? Could
there be some sort of cached authentication that is making it work for
you guys and not me? I will try when I get home from my home network
and see if it works there.


Tim Cross

reply via email to

[Prev in Thread] Current Thread [Next in Thread]