[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Rename `eww' to `web'

From: Juanma Barranquero
Subject: Re: Rename `eww' to `web'
Date: Fri, 5 Jul 2013 13:50:22 +0200

On Fri, Jul 5, 2013 at 12:23 PM, Stefan Monnier
<address@hidden> wrote:

> I'd use "define-" rather than "def"


> (and I'd keep "dispatcher-" as the prefix).

For the variables, I suppose.

> Looks good (tho obviously, we still need to actually use it to define
> entry points).

Defining entry points is as easy as

(define-dispatcher browse)

etc. Where would they go? In dispatcher.el?

As for pushing values to dispatcher-*-alternatives, that's something
for the different packages to do.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]