[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Require Emacs >=24.3 for next Org versions?

From: Bastien
Subject: Re: Require Emacs >=24.3 for next Org versions?
Date: Wed, 19 Aug 2015 01:09:16 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/25.0.50 (gnu/linux)

Thanks everyone for the feedback.

My current plan is to develop the Org 8.x series so that it is
compatible with Emacs 23+ and start requiring Emacs 24.3+ from
Org 9.0.

We don't have the manpower to support Emacs 23 indefinitely but
we certainly should put efforts on making the Emacs-23-compatible
version as good as possible.  Since the last major Org version is
8.3, this leaves room for new features (in 8.4, 8.5, etc.) that
Emacs-23 users will enjoy.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]