[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Require Emacs >=24.3 for next Org versions?

From: David Kastrup
Subject: Re: Require Emacs >=24.3 for next Org versions?
Date: Sun, 16 Aug 2015 15:45:41 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/25.0.50 (gnu/linux)

Richard Stallman <address@hidden> writes:

> [[[ To any NSA and FBI agents reading my email: please consider    ]]]
> [[[ whether defending the US Constitution against all enemies,     ]]]
> [[[ foreign or domestic, requires you to follow Snowden's example. ]]]
>   > Emacs 23 didn't come with package.el, which means you're targetting
>   > people who have manually added package.el to their system.
> Emacs packages such as Org mode existed and were distributed
> separately since long before ELPA.

But we are not talking about obliterating older downloadable copies of
Org mode from all servers.

I don't see a problem with the current Org update.  Of course, as the
package manager stops being a novelty, upstream package management will
become an issue.

Ideally, the package versions offered by a package manager will work
with the version of Emacs running the package manager.  Either we have
one repository per Emacs version, or smarter version management for one
repository serving more than one Emacsen.

David Kastrup

reply via email to

[Prev in Thread] Current Thread [Next in Thread]