[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Emacs can't reach dx.doi.org?

From: Colin Baxter
Subject: Re: Emacs can't reach dx.doi.org?
Date: Sat, 19 Mar 2016 08:54:37 +0000
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/25.1.50 (gnu/linux)

> I'm having a surprising issue, whereby Emacs -Q sometimes doesn't seem to be 
> able to reach dx.doi.org; other websites work fine, but for that particular 
> one the network process stays in "connect" state for a while, then goes to 
> "failed" state. I'm pretty sure it worked a few days ago, and it has worked 
> intermittently today. I'm on the latest pretest.
> Before opening a bug report, I'd like to make sure that I'm not doing 
> anything silly: I'm trying to open 
> http://dx.doi.org/10.1016/s0262-4079(08)62292-7 ; with eww, I get "Loading 
> http://dx.doi.org/10.1016/s0262-4079(08)62292-7...". With 
>   (url-retrieve
>    "http://dx.doi.org/10.1016/s0262-4079(08)62292-7"
>    (lambda (&rest args) (message "args: %S" args)))

------ snip ------

> Clément.

Hi Clément,

I get http://dx.doi.org/10.1016/s0262-4079(08)62292-7 with no problems,
using eww directly on GNU Emacs If I \C-j after

(lambda (&rest args) (message "args: %S" args)))

in the scratch buffer, I get the message

Contacting host: dx.doi.org:80
args: ((:redirect

but no web-site in an eww buffer.

Hope this is of some help.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]