[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [ELPA] New package: transient

From: Philippe Vaucher
Subject: Re: [ELPA] New package: transient
Date: Thu, 30 Apr 2020 20:19:42 +0200

On 29.04.2020 18:25, Philippe Vaucher wrote:
> For the generic fonctions, we can either namespace them under generic-*,
> or alias them for each namespace like "list-lenght", "vector-length" etc.

In this particular example, though, seq-length should be enough. Or just

Yes. As proposed we'd think about which topic would benefit the most from being properly namespaced. Controversial topics should remain untouched until some consensus is reached.

https://github.com/magnars/s.el and https://github.com/rejeep/f.el are good starting points, but as others mentionned process-* is probably a good candidate as well.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]