emacs-orgmode
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [O] LaTeX > PDF blocked by extender chars in filename


From: Thomas S. Dye
Subject: Re: [O] LaTeX > PDF blocked by extender chars in filename
Date: Sat, 26 Aug 2017 08:39:41 -1000
User-agent: mu4e 0.9.17; emacs 25.1.1

Aloha Eduardo,

In my experience, having both org and org-plus-contrib installed is a
problem.  You might want to settle on the one or the other, then see if
your problem persists.

hth,
Tom

Eduardo Mercovich writes:

> Hola Nicolas.
>
>>> The file > img/ProcesoDeDise├▒oDeInteraccion.pdf
>>> was translated/inserted on the org buffer as >
>>> img/ProcesoDeDise%C3%B1oDeInteraccion.pdf
>
>> What command did you use to "translate/insert" the filename?
>
> C-c C-l with keyboard and tab completion.
>
>>> + Org-mode: Org-mode version 8.3.4 (8.3.4-88-g792bb9-elpaplus)
>
>> This release is old. Could you update to a more recent one?
>
> Sure. Upgraded from the package manager and now I have
> org-20170821 and org-plus-contrib-20170821. Both from elpa. Would
> it be better from the org repository?
>
> org-version gives: Org mode version 9.0.9
> (9.0.9-88-g251f88-elpaplus [...])
>
>
> Repeating the same experiment now results in:
>
> 1. Org inserts the same string
> (file:img/ProcesoDeDise%C3%B1oDeInteraccion.pdf)
>
> 2. But export is not blocked! :)
>
> 3. The linked file is not present on the exported pdf (may not be
> an org issue, but about other latex to pdf component)...
>
> I hope this is useful.
> How do I proceed from here? Any other test or info to report?
>
> Thanks a lot for your hard work on Org. :)


--
Thomas S. Dye
http://www.tsdye.com



reply via email to

[Prev in Thread] Current Thread [Next in Thread]