[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [O] Trying to get chart from table working

From: Peter Davis
Subject: Re: [O] Trying to get chart from table working
Date: Mon, 02 Oct 2017 15:39:58 -0400

On Mon, Oct 2, 2017, at 11:37 AM, Eric S Fraga wrote:
> On Monday,  2 Oct 2017 at 10:24, Peter Davis wrote:
> [...]
> > I added (gnuplot . t) to my org-babel-load-languages, and now I'm back
> > to
> >
> > Wrong type argument: arrayp, nil
> Very strange.  Try M-x toggle-debug-on-error RET and then post a
> backtrace?


> Also maybe post your complete example.

I'm using the same t.org file you sent a couple of days ago.

> What versions of gnuplot and org do you have installed?

Gnuplot says it's V5.2, patchlevel 0
Org version is 9.0.9

By the way, I tried filling in a tint value in the first row, and a PSA
value for the middle row, but got the same error.


  Peter Davis

Attachment: Backtrace-20171002.txt
Description: Text document

reply via email to

[Prev in Thread] Current Thread [Next in Thread]