[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] TinyERP (aka OpenERP)

From: Karl Goetz
Subject: Re: [gNewSense-users] TinyERP (aka OpenERP)
Date: Mon, 22 Sep 2008 08:57:08 +0930

On Sun, 2008-09-21 at 11:48 -0400, Eric Morey wrote:
> I have a number of questions as a result of a failed attempt to install
> and use a new (to me) program. Please help.

> > Setting up postgresql-common (87) ...
> > suported_versions: WARNING!unknown distribution: gNewSense
> > Please submit this as a bug report to your distribution.11
> Should a bug be filled for gNewSense as indicated?

As long as PG runs, its cosmetic and you neednt bother - it seems a
strange check to put in the package, i wonder why they bother.

> Moving forward, I set up a database as instructed in the OpenERP
> Installation Manual. I then tried to start tinyerp-client via the
> Application Menu (Apllications > Internet > Tiny ERP Client). Nothing
> observable happened. 
> I then tried to run tinyerp-client via the terminal. Here is the result:
> > $ tinyerp-client 
> > Traceback (most recent call last):

> I'm not sure what this mean other than tinyerp-client 4.2.0-1 from the
> gNewSense repositories (and Ubuntu Repositories) is broken. This leads
> me to question if the package should be removed from the repository.
> Should it?

It should be fixed (in Ubuntu).
If theres no existing bugs open about it, Either you can file it or i'll
file one for you.

> Pushing on for answers, it seems that there is a third party repository
> at that is hosting "tinyerp-client 4.2.2-1,
> main" and "tinyerp-server 4.2.2-1, main". I attempted to add the
> repository to my Software Sources. However, accessing the Software
> Sources utility is not possible from the system menu (System >
> Administration > Software Sources). When choosing the Software Sources
> option from the menu, a window briefly apeared and immediately
> disapeared. I tried to access the Software Sources via Synaptic Package
> Manager settings menu (Settings > Repositories). As a result a window
> apeared indicating: 

I think someone else has meantioned this earlier in the week - in the
context of add-remove programs and its non-free stuff.

> > Repositories changed
> > The repository information has changed. You have to click on the
> > "Reload" button for your changes to take effect
> I have no idea what this means. Is this a gNS bug? I do know that I
> don't know how to add the new repository. Can anyone help me with this?

it means pretty much what it says. you need to download new package
lists, because your sources.list has changed.

> Having not lost all patience, I search the OpenERP site for answers. It
> turns out that the most recent stable versions of the TinyERP programs
> are tinyerp-server- and tinyerp-client- However, they are
> only available in source format for non-Windows based systems. I've
> never built anythin grom source befor. Should this be my first attempt
> to compile a program? I hesitate at this option. For now I'm just asking
> questions.

Its not overly hard, it just gets annoying if you need to remove the app
for some reason.

> Can anyone help me figure out any of this?
> Thanks,
> Eric...

Karl Goetz, (Kamping_Kaiser / VK5FOSS)
Debian user / gNewSense contributor
No, I won't join your social networking group

Attachment: signature.asc
Description: This is a digitally signed message part

reply via email to

[Prev in Thread] Current Thread [Next in Thread]