[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] TinyERP (aka OpenERP)

From: Eric Morey
Subject: Re: [gNewSense-users] TinyERP (aka OpenERP)
Date: Mon, 22 Sep 2008 15:19:19 -0400

Thanks for your help Karl.

On Mon, 2008-09-22 at 08:57 +0930, Karl Goetz wrote:
> On Sun, 2008-09-21 at 11:48 -0400, Eric Morey wrote:
> > 
> > Should a bug be filled for gNewSense as indicated?
> As long as PG runs, its cosmetic and you neednt bother - it seems a
> strange check to put in the package, i wonder why they bother.

I thought it was something imporant because they did bother. However,
Brian Brazil noted on IRC that the postgresql warning is something he
knows about but hasn't bothered to fix, since postgresql runs and is not
commonly used in a desktop distribution. I feel comfortable ignoring the
> > 
> > I then tried to start tinyerp-client via the Application Menu. Nothing
> > observable happened. 
> > 
> > I then tried to run tinyerp-client via the terminal. Here is the result:
> > 
> > > $ tinyerp-client 
> > > Traceback (most recent call last):
> > This leads me to question if the package should be removed from the
> > repository. Should it?
> No.
> It should be fixed (in Ubuntu).
> If theres no existing bugs open about it, Either you can file it or i'll
> file one for you.

There seems to be a bug on file with Ubuntu.
Bug #179087 already filed in with Ubuntu at

I also file a bug with OpenERP.
Bug #273275 filed with OpenERP at

> > 
> > Pushing on for answers, it seems that there is a third party repository
> > at that is hosting "tinyerp-client 4.2.2-1,
> > main" and "tinyerp-server 4.2.2-1, main". I attempted to add the
> > repository to my Software Sources. However, accessing the Software
> > Sources utility is not possible from the system menu (System >
> > Administration > Software Sources). When choosing the Software Sources
> > option from the menu, a window briefly apeared and immediately
> > disapeared. I tried to access the Software Sources via Synaptic Package
> > Manager settings menu (Settings > Repositories). As a result a window
> > apeared indicating: 
> I think someone else has meantioned this earlier in the week - in the
> context of add-remove programs and its non-free stuff.
> >
> > > Repositories changed
> > > The repository information has changed. You have to click on the
> > > "Reload" button for your changes to take effect
> > 
> > I have no idea what this means. Is this a gNS bug? I do know that I
> > don't know how to add the new repository. Can anyone help me with this?
> it means pretty much what it says. you need to download new package
> lists, because your sources.list has changed.

I should have indicated that I did click on reload. But I continue to
get the "Repositories changed" message when tring to access the Software
Sources option. Am I missing something? 

> > 
> > Having not lost all patience, I search the OpenERP site for answers. It
> > turns out that the most recent stable versions of the TinyERP programs
> > are tinyerp-server- and tinyerp-client- However, they are
> > only available in source format for non-Windows based systems. I've
> > never built anythin grom source befor. Should this be my first attempt
> > to compile a program? I hesitate at this option. For now I'm just asking
> > questions.
> Its not overly hard, it just gets annoying if you need to remove the app
> for some reason.
> kk

Its already been annoying to install the program. So I won't venture
this path yet.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]