[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Wrong cable for 5110?

From: Stephen Baillie
Subject: Re: Wrong cable for 5110?
Date: Thu, 25 Sep 2003 11:28:43 +1000

> No, it should work with fbus. But you can try the MBUS mode too:
> try to set connection = m2bus, switch the cable to the M position
> and try it again. You can check the following:
> * is the connector on your phone clean?

Well, I've tried rubbing all the connectors with my pocket knife's
screwdriver to make them shiny - is there anything else I can do to make
sure this isn't the problem?

> * wheter the switch is correctly in F position

When in the F position, I should be using "connection = serial", correct?

> * is the cable plugged perfectly to your phone?

I've held it in place while someone else invokes gnokii, but still to no avail.

> Sometimes gnokii cannot connect to my 6110. In this case I
> unplug/replug the cable and it'll work.

Tried repeatedly, but to no avail.  I just keep getting:

GNOKII Version 0.5.4
Telephone interface init failed: Command timed out.

I notice that some people seem to get more detailed info from gnokii. 
How does one get this?

Is anyone on this list actually using a 5110?  Is there a particular
version within 5110dom that I need?  *#0000# gives me:

V 05.11

It also looks slightly strange as 6 of the connectors look gold, while
the seventh is greyish.  is this normal?

I also have /dev/mouse pointing at /dev/ttyS1, as a legacy from setting
up the box, even though I now have no actual mouse attached.  Would this
be a problem?  If so, how do I fix this under SuSE?


Steve the increasingly frustrated and confused.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]