[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Gnumed-devel] GNUmed problem in Ubuntu

From: Tonatiuh de San Julián
Subject: [Gnumed-devel] GNUmed problem in Ubuntu
Date: Mon, 11 Apr 2011 11:50:10 +0200

Hello and thank you for all your work!

I'm a student of Fisioteraphy in the University Alfonso X El Sabio, in
Madrid. I found very interesting your program. So I'm going to present
it to my class, so they can use it when they finish there studies in
their private practice.
But so far I have no luck installing properly gnumed in Ubuntu 10.10
32bit in virtualbo. I think I need help to solve some of the problems
I had. I will list all I have done so you can determinate where
something went wrong.

1º "sudo apt-get install python-software-properties"
It was all god.

2º "sudo add-apt-repository ppa:gnumed/ppa"

3º I update and upgrade the sistem, all Ok

4º "sudo apt-get install gnumed-client"
It install well, no worries.
it install the versión 0.9.1

5º "sudo apt-get install gnumed-server"
I need a private data-base so I install the server, but he present me
with a dialogue that I don't know what to do. Something about a mail
server. I do the accept accept accept process.

6º "sudo nano /etc/postgresql/8.4/main/pg_hba.conf"
I try to change this file, but I have a problem, it has different
lines that the ones you presented in your installation guide.

"add the three lines below, placing them

   toward the end of the "local" section, meaning after the line "
local all postgres ident sameuser "
   but just before the line " local  all  all  ident sameuser "
In my Ubuntu system this lines are:

"local   all         postgres                          ident"
"local   all       all        ident"

So I need to know what to do here.

7º "sudo /etc/init.d/postgresql-8.4 restart"
sudo: /etc/init.d/postgresql-8.4: command not found
So I need to reboot.

8º "sudo gm-bootstrap_server"
It does a lot of things and don't seems to have problems until the
end, it said I have to enter manually the password I think for the

The result is that I can start the program, I can connect to the
public server as any-doc but with it partly working.
You can see the screen in the picture I send.
I tried to change the password of the gm-dbo but no luck.
Has you can see I'm lost and my hope to make it work are down... I
tried everything I reed in the wiki, but... no luck.

Attachment: Pantallazo.png
Description: PNG image

reply via email to

[Prev in Thread] Current Thread [Next in Thread]