[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Groff] CVS Build Problem

From: Larry Jones
Subject: Re: [Groff] CVS Build Problem
Date: Sun, 24 Apr 2005 20:48:27 -0400 (EDT)

Keith Marshall writes [quoting me]:
> > There is a DESC file in /pubic/GNU/groff/font/devps, so I'm not sure why
> > it's not being found.
> Presumably you have checked to ensure that it has sensible access permissions 
> assigned?  Inspected it, to ensure its content is appropriate?

Yes, it's built earlier in the process and seems to be fine.

> You don't say what platform you are building on.

BSD/OS 4.2.

> What shell is being used?  


> What configure options did you specify?


> I guess, since it announces itself 
> as `gmake', that you _are_ using GNU make.

I've tried both the standard (BSD) make and gmake -- no difference.

> Sorry, but I can't see any obvious clues in the make trace you posted.

Neither can I, that's why I'm asking for help.  :-)

It doesn't look like a make problem to me, it looks like something's not
working right in the font file search logic, but I don't know enough
about it to even know where to start trying to debug it.  The last
version of groff I built on this platform was 1.15, so it's been a
while, but it worked fine.

-Larry Jones

It's not denial.  I'm just very selective about the reality I accept.
-- Calvin

reply via email to

[Prev in Thread] Current Thread [Next in Thread]