[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[PATCH] missleading function name

From: Robert Millan
Subject: [PATCH] missleading function name
Date: Thu, 5 Jun 2008 01:30:19 +0200
User-agent: Mutt/1.5.13 (2006-08-11)

IMHO the name of this function is highly misleading.  It makes one think
it just checks something, but it actually modifies our variables.  I think
"adjust" would fit better than "check".

Robert Millan

<GPLv2> I know my rights; I want my phone call!
<DRM> What good is a phone call… if you are unable to speak?
(as seen on /.)

Attachment: check_range.diff
Description: Text Data

reply via email to

[Prev in Thread] Current Thread [Next in Thread]