[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

guile 2.0.9 build on mingw

From: Panicz Maciej Godek
Subject: guile 2.0.9 build on mingw
Date: Mon, 20 May 2013 21:46:02 +0200

I'm trying to build guile on mingw, but i get the following error:

the instruction at 0x7059fe6b refrenced memory at 0x00000004 the memory could not be read 

The error appears at the stage

  GEN      guile-procedures.texi

but when I ask make to keep going, the same error appears when guilec tries to compile ice-9/eval.go.

I have tried to compile guile with different configurations -- with and without threads, having disabled posix, networking and regexp (when compiled without regexp, guile additionally wrote some complaints, which I enclose in a screenshot, because terminal capabilities were too limited to do the copy-paste on the text)

Does anyone have idea what could be going on, or what to begin with in order to figure out?

The build process is happening on WinXP SP3 in virtual box with hardware virtualization.


Attachment: make.png
Description: PNG image

reply via email to

[Prev in Thread] Current Thread [Next in Thread]