[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: guile 2.0.9 build on mingw

From: Andy Wingo
Subject: Re: guile 2.0.9 build on mingw
Date: Mon, 20 May 2013 22:46:10 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.2 (gnu/linux)

On Mon 20 May 2013 22:05, Eli Zaretskii <address@hidden> writes:

>> Date: Mon, 20 May 2013 21:46:02 +0200
>> From: Panicz Maciej Godek <address@hidden>
>> I'm trying to build guile on mingw, but i get the following error:
>> the instruction at 0x7059fe6b refrenced memory at 0x00000004 the memory
>> could not be read
>> The error appears at the stage
>>   GEN      guile-procedures.texi
>> but when I ask make to keep going, the same error appears when guilec tries
>> to compile ice-9/eval.go.
> I reported a similar problem here:
> So far no replies.  I hope to hear from them some day.

Thanks for the ping :)  Can you run meta/gdb-uninstalled-guile and get a
backtrace somehow?  Do you know what source line this error is coming
from?  I've only cross-built and not actually tried to run Guile on
native MinGW.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]