[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Health-dev] newbie in trouble

From: Luis Falcon
Subject: Re: [Health-dev] newbie in trouble
Date: Wed, 17 Sep 2014 19:36:56 +0100

Hi Jakob, and welcome !

On Wed, 17 Sep 2014 12:09:00 +0200
Jakob Lang <address@hidden> wrote:

> Hi GNU health community,
> I tried to install all packages required by GNU health and so setup a
> local server.
> finally everything looked good and I did not get anymore errors but
> now I can not connect to the server with the tryton client.
> I searched quite some forums for anything that might be wrong but was
> not able to find anything that helped.
> So here is what I did:
> I followed the installation guide of GNU health (and hab additionally
> to install the packages python-dev libxml2-dev libxslt-dev zlib1g-dev
> postgresql-server-dev-9.3 to get it to install. The OS it is
> installed on is Ubuntu.
> Now I started the tryton server (trytond) with the settings for
> localhost:8000.
> If I start the tryton client and tell him to look for localhost and
> port 8000 it tells me "Could not connect to the server". netstat
> tells me that the server is running ipv4.
> I already tried to disable the firewall in Ubuntu via sudo ufw disable
> I have no more ideas what might be wrong or what I can try to make it
> work.
Several things could be generating that connection error, such as the
network interface configuration at trytond.conf; Postgres server might
not be running ; Your local user running the trytond server might 
not have the right postgres permissions ...

Check these points and let us know if you could solve it.

I think that we should write an entry in the FAQ for this issue, since
it comes up every once and then.

> Can you please help me?
> Thanks very much in advance!
> Jakob

reply via email to

[Prev in Thread] Current Thread [Next in Thread]