[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [help-GIFT] problem with the applet

From: martin krung
Subject: Re: [help-GIFT] problem with the applet
Date: Fri, 09 Feb 2001 23:09:52 +0200
User-agent: Microsoft-Outlook-Express-Macintosh-Edition/5.02.2022

Wolfgang Mueller

>>>>>> "mk" == martin krung <address@hidden> writes:
> mk> hi
> mk> first
> mk> thanks for you software and that is under gnu.
> Thanks for your thanks.
> Currently this mailing list is a very lonely place, and I even had to
> read twice to see that it's actually about the GIFT and not the GIMP.

i saw that in your archive.
> mk> i installed the GIFT today under suse linux 7.
> Just for my interest: which machine?
> If it's a mac, someone already mailed us horror stories about what
> happens under the JVM of netscape on macs.

no,its a laptop with a intel chip.
> mk> i was even able  to do the indexing of a few images.
> mk> i also could start the gift server.
> This is good news.
> mk> because i dont have a java virtual engine on linux.
> Hmm. Is this a political problem or rather a
> not-yet-installed-problem?

no political problem, but a not yet installed.
i am waiting for the suse linux 7.1 with the new kernel and  KDE2, so i
will make a complet reinstallation and i decided not to install java till
> mk> i tried to call the charmer applet trought my webbrowser (apache),
> Netscape rather, huh? Apache is a server.

sorry i misspelled. i meant a webserver.

> mk> but i
> mk> dident work.
> Hmm. It would be great, if you could choose in netscape "tools" that you
> want to see the JAVA console. It would be very helpful to send us
> (i.e. the mailing list) a cut-and-paste of what you get as errors on
> the JAVA console.

here it is, its from IE 5 under mac

2/8/2001 @ 20:8:32
An exception occurred:
java.lang.ClassNotFoundException: charmer/client/Charmer







> Well, do you CD into the directory in which charmer resides? This
> could have an influence. Otherwise:
> move the charmer-0.2b folder into your public html, and adjust the
> codebase to be in
> http://localhost/~your-user-name/charmer-0.2b
> and then try to goto
> http://localhost/~your-user-name/charmer-0.2b/Charmer.html
> Good luck and don't hesitate to ask more questions.
> Wolfgang
> -- 
> Wolfgang M&uuml;ller,
> assistant-doctorant ==  PhD student (2001), teaching assistant
> Personal page:
> Maintainer, GNU Image Finding Tool (

with this code it finaly worked.
          width=800 height=600

i can  start the applet now trought my appache.

but i have still some problem with  the database.

they are nearly solved, the applet worked, and i was eable to indexing the
file, but i dont see the files in the applet, i can chose them, an also on
my linux terminal i see the right reaktion. but i cannt see the images  but
all the stuff is in the htdocs folder and with write/read permisson.

any sugestions??

thanks for helping



children should watch it with at least one adult person.
the strong aggression can damage the mental health of sensitive people.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]