[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [help-GIFT] Problem with

From: Henning Müller
Subject: Re: [help-GIFT] Problem with
Date: Wed, 19 Dec 2007 18:04:28 +0100
User-agent: Thunderbird (Windows/20071031)


I use suse and gift works well.

The values in the feature files are not meant to be read, so do not worry about weird values.

Your error looks as if there are no features, otherwise I have no idea. There were not dependencies or error messages during the installation? How do you know that the server works well if you cannot index a collection? Without a colelction indexed you cannot test the interfaces, either.
How many images do you try to index?
Can you send the output before the error happens and not only the small bit?

Cheers, Henning

varma.s a écrit :
Hello All,
I tried gift from long time so upset with all the issues. Is any one success
I am using version is gift-0.1.15b
Using SUSE LINUX 10.1
I installed all required packages and apache for php client and java for Charmer none are worked for me. am i doing wrong or is the problem with gift version or my linux Is any one workedon Suse or Can Change to any other Linux distrubution I heard that Fedora will work well. Which version i have to use?

Now gift server is working fine,When I try to add to the fallowing errors i got it in /usr/local/bin/ .Check the attached files for reference. The errors is
Opening sorted stream for reading. State (should be '1'): 0xbf8ea43c
Writing Chunk for Feature ID 0. The Offset is 0x0=0
The collection frequency is: inf
gift-generate-inverted-file: bool CInvertedFileChunk::writeBinary(std::ostream&, TID, size_t) const: Assertion `!"collection frequency out of range"' failed. PROGRESS: 99%

Copying /root/gift-config.mrml to /root/gift-config.mrml-old


Can't locate object method "getAttribute" via package "XML::DOM::Attr" at /usr/local/bin/gift- line 796, <LOCALELIST> line 264 ------------------------------------------------------------------------------------------ (2) And when I tried to indexing from my images folder to extract features I type the command as add gift-add-collection. pl, after adding in gift-prerequisistes and when i ched gift-indexing data its giving from images of 176X144 pixels .PPM IMAGE the values like 1 671.916 2466.25 in .tts_ADI files after indexin Unable to understand these values am I doing wrong way or in what way I will index my images what exatly i have to do get Features after indexing . On Dec 19, 2007 3:14 PM, Henning Müller <address@hidden <mailto:address@hidden>> wrote:

    Dear Coolnsmile,

    There is only the documentation that comes in the packages, nothing else
    more formal on the system. The add-collection script has a help option
    that gives a detailed instruction.
    There are several articles available from the
    <> pages that
    describe the system and how it works and why these features were
     Look at the articles from 1999-2001.

    This mailing list archive has also some responses to questions.

    Otherwise you would need to give a detailed description of your problem,
    including version of gift, linux distribution and version and a
    error description. With this, there is a high chance that you will
    receive an answer within a few days.

    Cheers, Henning

    address@hidden <mailto:address@hidden> a écrit :
     > hello,
     > is there any documentation for gift, i am  stuck with errors
     can't going further. pls. help need.
     > Thanks
     > --
     > This message was sent on behalf of address@hidden
    <mailto:address@hidden> at
     > _______________________________________________
     > help-GIFT mailing list
     > address@hidden <mailto:address@hidden>

reply via email to

[Prev in Thread] Current Thread [Next in Thread]