[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Tramp prompt (?) issue

From: Michael Albinus
Subject: Re: Tramp prompt (?) issue
Date: Wed, 29 Jul 2020 11:22:20 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/28.0.50 (gnu/linux)

Emanuel Berg via Users list for the GNU Emacs text editor
<> writes:

Hi Emanuel,

> Tramp doesn't seem to work at all for me [1].
> I tried to get to two different systems [2], one with
> a password, one with RSA.
> Both are accessible for me thru the ssh shell command
> no problem.
> I tried with the modified tramp-shell-prompt-pattern
> below (I got it from someone else) as well as the
> default value.
> I tried with -q and -Q.
> All same. What happens is
>   Waiting for prompts from remote shell...
> then nothing, so I do C-g.
> (require 'tramp)
> (setq tramp-verbose 10)

This shall result in Tramp debug buffer(s). Please send them to me, for
analysis. Since the buffer(s) might be large, you could send them off-list.

> [2] SunOS 5.10 Generic_150401-59
>     i86pc i386 i86pc Solaris
>     OpenBSD 6.7 GENERIC#2 amd64

This calls for trouble. Both SunOS and *BSD are known for problems in
connection with Tramp. Let's see, whether this happens here.

Best regards, Michael.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]