[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Gorm won't start with gnustep-base-0.12.0

From: Chris B. Vetter
Subject: Re: Gorm won't start with gnustep-base-0.12.0
Date: Tue, 28 Mar 2006 11:56:12 +0200

On 3/28/06, Fabian Borschel <> wrote:
> Hi Steppers,
> first of all I want to thank you for all the great work you did!
> With the last update of gnustep-base to 0.12.0 I can't get Gorm to

You mean 1.12.0, right?

> work. It always fails to start with the error message
> "/usr/GNUstep/Local/Applications/ error while loading
> shared libraries: cannot open shared object
> file: No such file or directory"
> I even tried the svn-version and I get the same error.
> Can anyone else reproduce this error?

Looks like you didn't re-install Gorm as well, as the installed
version of Gorm is linked against 1.11.x -- which got wiped from the
system when you updated to 1.12.x


reply via email to

[Prev in Thread] Current Thread [Next in Thread]