[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Gorm won't start with gnustep-base-1.12.0

From: Gregory John Casamento
Subject: Re: Gorm won't start with gnustep-base-1.12.0
Date: Wed, 29 Mar 2006 05:01:26 -0800 (PST)


No, it doesn't.   This means at it requires at LEAST gnustep-base-1.11.1, it works perfectly fine with later versions such as 1.12.0 and so on.   Also, none of the GNUmakefiles specifically link it to a given version of the base or gui library.

You appear to have a configuration issue on your machine.  I suggest that you remove all traces of GNUstep from the machine and do a complete reinstall.   Make certain that anyplace you have installed it in the past has been removed.

Later, GJC
Gregory John Casamento
Principal Consultant, Open Logic Corp.
# Maintainer GNUstep GUI/Gorm

----- Original Message ----
From: Fabian Borschel <>
To: Richard Frith-Macdonald <>
Cc: GNUStep Help-gnustep <>
Sent: Wednesday, March 29, 2006 4:00:56 AM
Subject: Re: Gorm won't start with gnustep-base-1.12.0


just a simple question:
In NEWS in the Grom sources it says

0.3 Noteworthy changes in version `1.0.0'

PLEASE NOTE: This version of Gorm requires base 1.11.1 and
gui 0.10.1 to be installed (gnustep-startup-0.13.0).

Maybe it always looks for libgnustep-base-1.11 ?


Help-gnustep mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]