[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: guix pull error after install i686 1.2.0

From: Vincent Legoll
Subject: Re: guix pull error after install i686 1.2.0
Date: Sat, 10 Apr 2021 11:33:12 +0200


Also trying to be helpful here, but, be careful anyways... ;-)

On Sat, Apr 10, 2021 at 6:28 AM Bone Baboon <> wrote:
> I have just installed Guix on a computer using:

I did this 2 days ago on an old laptop, which had an old guix
install (~1 year old).

> When I run `guix pull` I get this error message "guix pull: error: Git
> error: the SSL certificate is invalid".

And I can guix pull & guix system reconfigure.

I reinstalled because I saw that same error message, from
the old guix install...

So I don't know if this is helpful.

But I remember having seen an (default checked) option
to install certificates when choosing packages to install.

Let me power it up and check...

I have the "nss-certs" package installed from /etc/config.scm

This may be what you're missing.

Vincent Legoll

reply via email to

[Prev in Thread] Current Thread [Next in Thread]