[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Help-nano] Nano acts funny under KDE

From: Chris Allegretta
Subject: Re: [Help-nano] Nano acts funny under KDE
Date: Mon, 11 Feb 2002 21:01:54 -0500
User-agent: Mutt/1.3.25i

On Sun, Feb 10, 2002 at 05:06:15PM -0700, Peter Hutnick wrote:
> Hi,
> I tried to check the list archive, but it's busted :-(

Hi Peter,

        Well, this is the first message that's actually been posted to 
this list, so if you're not seeing any messages that's why, seems to be working though...

> When I edit a file with Nano in the KDE Konsole I get strange behavior.  The
> cursor seems to jump over characters when I use backspace.  The del key seems
> to work fine.
> I have tried the default terminal settings (XFree 4.x.x) as well as the
> "Linux Console" setting.  Same behavior.
> I started with the 1.0.8-1 binary RPM from the Nano site.  I replaced that
> with 1.0.8 built from the source tarball.  (Yes I am sure that I replaced it
> ;-)
> I'm running RedHat 7.2 on a Pentium II with the included KDE 2.2-11.

Yes, this is probably the biggest outstanding bug we have.  I honestly 
haven't been able to track it down after a lot of debugging.  I think 
though that one keyboard setting does work if I recall correctly with 
konsole...but we will keep working on it.

> PS: Thanks a million for Nano.  I became addicted to Pico without realizing
> the nasty license involved.  Nano saved the day!

Thanks, I hope we can get this fixed at some point in the future for you 
and all our KDE users...

Chris A
Chris Allegretta

"Share and Enjoy" - Douglas Adams, 1952 - 2001

reply via email to

[Prev in Thread] Current Thread [Next in Thread]