[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Help-nano] Nano acts funny under KDE

From: Peter Hutnick
Subject: Re: [Help-nano] Nano acts funny under KDE
Date: Mon, 11 Feb 2002 19:31:12 -0700

On Monday 11 February 2002 07:01 pm, Chris Allegretta wrote:
> On Sun, Feb 10, 2002 at 05:06:15PM -0700, Peter Hutnick wrote:
> > Hi,
> >
> > I tried to check the list archive, but it's busted :-(
> Hi Peter,
>       Well, this is the first message that's actually been posted to
> this list, so if you're not seeing any messages that's why,
> seems to be working though...

This is a well-known and long-standing bug with Mailman 
(, 'bout half way down).

> > When I edit a file with Nano in the KDE Konsole I get strange behavior. 
> > The cursor seems to jump over characters when I use backspace.  The del
> > key seems to work fine.
> >
> > I have tried the default terminal settings (XFree 4.x.x) as well as the
> > "Linux Console" setting.  Same behavior.
> >
> > I started with the 1.0.8-1 binary RPM from the Nano site.  I replaced
> > that with 1.0.8 built from the source tarball.  (Yes I am sure that I
> > replaced it ;-)
> >
> > I'm running RedHat 7.2 on a Pentium II with the included KDE 2.2-11.
> Yes, this is probably the biggest outstanding bug we have.  I honestly
> haven't been able to track it down after a lot of debugging.  I think
> though that one keyboard setting does work if I recall correctly with
> konsole...but we will keep working on it.
> > PS: Thanks a million for Nano.  I became addicted to Pico without
> > realizing the nasty license involved.  Nano saved the day!
> Thanks, I hope we can get this fixed at some point in the future for you
> and all our KDE users...

Have you seen ?  I have attached the 
README mentioned.  I am still trying to figure out how to acutally re-map 
that key.



Attachment: README.KeyTab
Description: Text document

reply via email to

[Prev in Thread] Current Thread [Next in Thread]