[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Running Octave from Fink?

From: Ev Yemini
Subject: Re: Running Octave from Fink?
Date: Mon, 5 Nov 2012 15:19:12 +0000

Typing "octave" in the terminal is the very first thing I tried ;) It
doesn't work.

I also tried "octave-atlas", "octave-3.6.3", "octave-core", and
various combinations replacing "octave" with "oct".

Coming from a Unix background (longer ago than I care to remember) I
went looking for the obscure command that rebuilds my database for
"locate". Perhaps it would bring the location for the binary? No such
luck as grepping "locate octave" for "usr" or "bin" produce paths to
what are clearly not binaries.

What am I missing?

I've run everything up to and including "fink install control-atlas-oct362".

Many thanks,

On Mon, Nov 5, 2012 at 2:50 PM, Jordi Gutiérrez Hermoso
<address@hidden> wrote:
> On 4 November 2012 11:43, Ev Yemini <address@hidden> wrote:
>> I followed your instructions to install Fink then Octave on Fink. I have no
>> idea what to do from here. How do I actually run Octave?
> Type "octave" and hit enter.
>> To be honest, I left Unix-style environments because they confuse the
>> bejesus out of me.
> You probably purchased the wrong kind of computer in that case, since
> Mac OS X is a Unix. :-/
>> It would be very nice to have a standard Mac app
>> installer for such a great piece of software as Octave.
> Fink is supposed to be standarad. The problem is that there are at
> least three other standard ways to distribute software for Mac OS X.
> - Jordi G. H.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]