|From:||Auto mailings of changes to Lily Issues via Testlilyissues-auto|
|Subject:||[Lilypond-auto] [LilyIssues-auto] [testlilyissues:issues] #4375 \compressFullBarRests should be renamed|
|Date:||Mon, 23 Mar 2020 10:10:26 -0000|
--- old +++ new @@ -1,3 +1,5 @@ +https://codereview.appspot.com/553750044 + *Originally created by:* *anonymous *Originally created by:* [tdanielsmusic](http://code.google.com/u/tdanielsmusic/)
Patch on countdown for March 25th - there are some nits on Rietveld though that need looking at.
[issues:#4375] \compressFullBarRests should be renamed
Created: Wed May 06, 2015 10:18 AM UTC by Anonymous
Last Updated: Sun Mar 22, 2020 09:14 AM UTC
Owner: Valentin Villenave
Originally created by: *anonymous
Originally created by: tdanielsmusic
Issue 3687 installed the music function \compressMMRests and replaced \compressFullBarRests and \expandFullBarRests with it in docs, snippets and regression test. When this has bedded down we should:
1. Rename \compressFullBarRests and \expandFullBarRests to \compressEmptyMeasures and \expandEmptyMeasures, which more accurately express what setting skipBars actually does, together with a convert-ly entry to cover this change.
2. Modify the use of skipBars in Ancient music to use \compressEmptyMeasures and \expandEmptyMeasures instead.
Sent from sourceforge.net because address@hidden is subscribed to https://sourceforge.net/p/testlilyissues/issues/
To unsubscribe from further messages, a project admin can change settings at https://sourceforge.net/p/testlilyissues/admin/issues/options. Or, if this is a mailing list, you can unsubscribe from the mailing list.
_______________________________________________ Testlilyissues-auto mailing list address@hidden https://lists.sourceforge.net/lists/listinfo/testlilyissues-auto
|[Prev in Thread]||Current Thread||[Next in Thread]|