|From:||Auto mailings of changes to Lily Issues via Testlilyissues-auto|
|Subject:||[Lilypond-auto] [LilyIssues-auto] [testlilyissues:issues] #4375 \compressFullBarRests should be renamed|
|Date:||Wed, 25 Mar 2020 09:42:44 -0000|
Pushed (a bit prematurely, sorry about that) as https://git.savannah.gnu.org/cgit/lilypond.git/commit/?h=staging&id=83045b846acb4aaadf54373941a915c4c45fb522
[issues:#4375] \compressFullBarRests should be renamed
Created: Wed May 06, 2015 10:18 AM UTC by Anonymous
Last Updated: Mon Mar 23, 2020 10:10 AM UTC
Owner: Valentin Villenave
Originally created by: *anonymous
Originally created by: tdanielsmusic
Issue 3687 installed the music function \compressMMRests and replaced \compressFullBarRests and \expandFullBarRests with it in docs, snippets and regression test. When this has bedded down we should:
1. Rename \compressFullBarRests and \expandFullBarRests to \compressEmptyMeasures and \expandEmptyMeasures, which more accurately express what setting skipBars actually does, together with a convert-ly entry to cover this change.
2. Modify the use of skipBars in Ancient music to use \compressEmptyMeasures and \expandEmptyMeasures instead.
Sent from sourceforge.net because address@hidden is subscribed to https://sourceforge.net/p/testlilyissues/issues/
To unsubscribe from further messages, a project admin can change settings at https://sourceforge.net/p/testlilyissues/admin/issues/options. Or, if this is a mailing list, you can unsubscribe from the mailing list.
_______________________________________________ Testlilyissues-auto mailing list address@hidden https://lists.sourceforge.net/lists/listinfo/testlilyissues-auto
|[Prev in Thread]||Current Thread||[Next in Thread]|