[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: LilyDev 5.0 released

From: David Kastrup
Subject: Re: LilyDev 5.0 released
Date: Tue, 03 Jan 2017 21:55:58 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/25.1.50 (gnu/linux)

Federico Bruni <address@hidden> writes:

> Il giorno ven 23 dic 2016 alle 17:26, Paul <address@hidden> ha
> scritto:
>> Hi Federico, I double-checked and I do/did have the box checked to
>> enable PAE.  I tried un-checking it and Virtual Box complained about
>> it right away upon starting up the VM.
>> So when I get a chance I may try James' approach of using a newer
>> version of Virtual Box, or else your approach with libvirt.  (No
>> time at the moment though...)
> Today I've installed Virtual Box 5.1.10 on Fedora from rpmfusion.
> When I started the machine the first time I got an error about the
> kernel and I followed VB advice to run two commands as root user:
> akmods
> systemctl restart systemd-modules-load.service
> Then it worked fine.
> But Ubuntu doesn't use systemd, right?

Wrong.  They offer a boot alternative using upstart, but the default has
been changed to systemd.

Nice when it works, horrible to fix when it doesn't.

David Kastrup

reply via email to

[Prev in Thread] Current Thread [Next in Thread]