[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: macOS 64-bit

From: Marnen Laibow-Koser
Subject: Re: macOS 64-bit
Date: Sat, 11 Jan 2020 08:40:47 -0500

On Sat, Jan 11, 2020 at 8:18 AM Dan Eble <address@hidden> wrote:

> On Jan 11, 2020, at 07:48, Marnen Laibow-Koser <address@hidden> wrote:
> >
> > Could you try it without renaming and see if you get the same results?
> (Renaming shouldn’t actually matter, but I want to make sure I didn’t do
> something stupid.)
> same result

OK, thanks for checking.

> > There was the usual security problem with running unsigned apps,
> > which was solved in the usual way in the Security & Privacy preferences
> pane.
> >
> > What “usual way” is that?  I usually just right-click on the app and
> open it and ask it to override, although I didn’t need to do that with this
> app.  Perhaps renaming the bundle did something here?
> With command-line programs, there's no right-clicking.  When you try to
> run the program, the OS kills it (signal 9).  If you're lucky, it pops up a
> dialog box explaining that it has done so.  Open the Security & Privacy
> preferences pane, where there is a message that such-and-such was prevented
> from running, and click the button to allow it in the future.

I haven’t had to do that for this app bundle.  I wonder if this is a
difference between Mojave and Catalina, or between your security settings
and mine.  In any case, this is tangential to the actual problem you’re

> > Would you try running LilyPond from the command line in debug mode (
> --loglevel=debug
> and let me know what Ghostscript errors you see?

[error log snipped]

Dammit, I did already fix this error!  I wonder if I left the modified
gs.reloc file out of the bundle by mistake, or if something else is going

Would you post the contents of ?
Marnen Laibow-Koser address@hidden Sent from Gmail

reply via email to

[Prev in Thread] Current Thread [Next in Thread]