[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Fwd: Binaries of LilyPond 2.23.5 with Guile 2.2

From: David Kastrup
Subject: Re: Fwd: Binaries of LilyPond 2.23.5 with Guile 2.2
Date: Wed, 15 Dec 2021 20:01:31 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/28.0.50 (gnu/linux)

Robin Bannister <> writes:

> Jonas Hahnfeld wrote:
>> I think I got it, can you give the newly built binaries in
>> a try? This uses
>> and works on
>> my system with a more common locale configuration, including properly
>> showing translated messages.
> Well, initially I ran into irrelevancies because my .ly file (for
> 2.22) has #on-the-fly, which is no longer acceptable.
> I tried running, but it was missing a .dll.
> I will detail this later.
> So I commented out that \paper stuff, and then hit a lowlevel error.
> To be quite sure, I installed 2.23.5 (1.8) for comparison; it ran
> successfully.
> So this lowlevel error (Unbound variable: %) is the new nogo here.

Sounds like you might have mistakenly used % as a comment character in
Scheme mode (in Scheme, the comment character rather is ; ).

David Kastrup

reply via email to

[Prev in Thread] Current Thread [Next in Thread]