[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Same error as in November

From: Mats Bengtsson
Subject: Re: Same error as in November
Date: Sat, 09 Feb 2002 19:57:46 +0100

> Greetings!
> I gave up on LilyPond 1.4.8 in November, and got busy on other things.
> But a week or so ago I got version 1.4.9 and today I got a chance to
> work on it.   I have made some progress, since my ./configure went
> OK(I had managed to install what seems to be a workable libkpathsea).
> But my build crashed, basically at the same point as it did in November.
> Here are the last few lines:
> (start)-----------------------
> In file included from /usr/local/include/FlexLexer.h:47,
>                  from out/
> /usr/local/include/g++-v3/backward/iostream.h:36: using directive `istream' 
>                ------------------------------------------(finish)
> I am running Debian Woody.
> With reference to my system prerequisites, enumerated in the INSTALL.txt
> that came with 1.4.9,  I have the following items:
> I have gcc 3.0
> "flex --version" returns "flex version 2.5.4" but it is really 2.5.4a,
> since I downloaded flex, built it, and installed it as per directions

Please read the comment in INSTALL.txt on gcc 3.0 and Flex.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]