[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

PS failure with 1.6.6

From: Carter Brey
Subject: PS failure with 1.6.6
Date: Sat, 26 Oct 2002 11:00:47 +0800
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020606


Having just downloaded and compiled the 1.6.6 sourcecode, I ran ly2dvi -P on an .ly sourcefile without error messages and got a surprise when I tried to view the results with xdvi. It loaded with this error message: "Cannot find PostScript file for inclusion in document:"

The .ps file produced by the same ly2dvi run loaded perfectly with gv. The same thing happens with all my .ly sourcefiles. Is there a diagnostic I can run to track down the problem? This did not happen with 1.6.5, and I was careful to run the font cleaning script after installation.

Thank you, my friends.



|Carter Brey (address@hidden)|
All I can think of is a platter of organic PRUNE CRISPS being trampled
by an army of swarthy, Italian LOUNGE SINGERS ...
 9:44am  up 3 days, 23:57,  5 users,  load average: 0.06, 0.01, 0.00

reply via email to

[Prev in Thread] Current Thread [Next in Thread]