[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: PS failure with 1.6.6

From: Carter Brey
Subject: Re: PS failure with 1.6.6
Date: Thu, 31 Oct 2002 06:23:43 +0800
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020606


Yes, I did a make install, and appears not only in /usr/local/share/lilypond/tex but also in /usr/local/share/lilypond/ps. I ran texhash just to be on the safe side (which actually I never did with previous version installs, and never had problems) but still get the same error message.

As with other version installs, I placed lilypond-profile in my $PATH and sourced it to set the tree.

Could it possibly be my version of xdvi? It's 22.58.

Mats Bengtsson wrote:

You say that you compiled the program yourself but you didn't
say how you installed it. If you did a make install, the file
should be placed below share/lilypond/tex/, where teTeX will find
it unless you've fiddled a lot with your texmf.cnf or forgot to run texhash after the installation.



Having just downloaded and compiled the 1.6.6 sourcecode, I ran ly2dvi -P on an .ly sourcefile without error messages and got a surprise when I tried to view the results with xdvi. It loaded with this error message: "Cannot find PostScript file for inclusion in document:"

The .ps file produced by the same ly2dvi run loaded perfectly with gv. The same thing happens with all my .ly sourcefiles. Is there a diagnostic I can run to track down the problem? This did not happen with 1.6.5, and I was careful to run the font cleaning script after installation.

Thank you, my friends.


Lilypond-user mailing list


|Carter Brey (address@hidden)|
A student who changes the course of history is probably taking an exam.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]