[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: PS failure with 1.6.6

From: Mats Bengtsson
Subject: Re: PS failure with 1.6.6
Date: Sat, 26 Oct 2002 14:11:00 +0200

You say that you compiled the program yourself but you didn't
say how you installed it. If you did a make install, the file
should be placed below share/lilypond/tex/, where teTeX will find
it unless you've fiddled a lot with your texmf.cnf or forgot to 
run texhash after the installation.


> Hello--
> Having just downloaded and compiled the 1.6.6 sourcecode, I ran ly2dvi 
> -P on an .ly sourcefile without error messages and got a surprise when I 
> tried to view the results with xdvi. It loaded with this error message: 
> "Cannot find PostScript file for inclusion in document: 
> The .ps file produced by the same ly2dvi run loaded perfectly with gv. 
> The same thing happens with all my .ly sourcefiles. Is there a 
> diagnostic I can run to track down the problem? This did not happen with 
> 1.6.5, and I was careful to run the font cleaning script after installation.
> Thank you, my friends.
> Carter

reply via email to

[Prev in Thread] Current Thread [Next in Thread]