[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: What did I messed out?

From: Joshua Koo
Subject: Re: What did I messed out?
Date: Sat, 5 Jun 2004 02:24:30 +0800

Thanks Mats and Bert for helping,

It was really my fault and carelessness on my part. I thought I removed all the 
tex variables, but I left out removing the enviroment variables for $TEXMFCNF. 
Deleted the variables, close the "bash shell", load up the prompt again, the 
lily is working again :)

The only problem is still viewing the dvi files. I havnt seem to have the fonts 
correctly installed?
I tried everything on another computer but dont seem to get the things right. 
When the jdvi viewer is loading, I try to catch a glimse of the running words 
to see what fonts its trying to load. 
Some files that failed to load are

I made a search in the cygwin for files *.*pk
The results shown a few files with *.600pk or 595... are my fonts outdated? can 
i rename them? can they be generated with mktexpk?

======= At 2004-06-04, 17:33:21 you wrote: =======

>I think the main suspect is the variable $TEXMFCNF. If don't want your
>existing LiveTeX installation to stop working, you can add the line
>somewhere near the top of the file C:\cygwin\etc\profile
>    /Mats

>       Mats Bengtsson
>       Signal Processing
>       Signals, Sensors and Systems
>       Royal Institute of Technology
>       SE-100 44  STOCKHOLM
>       Sweden
>       Phone: (+46) 8 790 8463                         
>         Fax:   (+46) 8 790 7260
>       Email: address@hidden
>       WWW:
>>>Thanks for your suggestions.
>>>I upgraded Lilypond, I installed teTex, I deleted and reinstall cygwin but I 
>>>still get this msg
>>>$ lilypond
>>>lilypond (GNU LilyPond) 2.2.2
>>>Running lilypond-bin...
>>>Now processing `'
>>>Interpreting music... error: can't find `feta20.afm'
>>>Fonts have not been installed properly.  Aborting
>>>lilypond: error: LilyPond failed on input file cello (exit status 1)
>>>lilypond: warning: Running LilyPond failed. Rerun with --verbose for a  
>>>>>1st problem: I trying the view on DVI output on windows and 
>>>>>to try the point and click. I try a few viewers, one of the 
>>>>>jdvi for jedit. 
>>>>>However, what I see is only the barlines, and slight lines the beams.
>>>>>Something to do with PK fonts? I try playing with mktexmf.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]