[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problem installing docs

From: Federico Bruni
Subject: Re: Problem installing docs
Date: Sat, 11 Jul 2020 11:00:56 +0200

On Fri, 10 Jul, 2020 at 17:23, David Sumbler <> wrote:
I downloaded Lilypond version 2.21.2 today. When I ran the script with
the --doc option, Lilypond installs but the docs can't be downloaded.

I also tried with version 2.20.1, with the same result.

I get the following output:

No ./Downloads/lilypond-2.21.2-1.documentation.tar.bz2 found, downloading. --2020-07-10 17:15:04--
Resolving (
Connecting to (||:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2020-07-10 17:15:04 ERROR 404: Not Found.

Is this a temporary problem with the server, or is there something else I should know or do?

Hi David

I've just tried and it works.
Perhaps it was a temporary server error.

Do you know that you can use the --doc switch only when your working directory is the same as the directory where the install script is saved?

Well, at least 6 years ago.. I haven't tried it recently.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]