[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Octave-bug-tracker] [bug #31080] User scripts or functions created duri

From: Philip Nienhuis
Subject: [Octave-bug-tracker] [bug #31080] User scripts or functions created during a session are not found
Date: Sat, 04 Jan 2014 22:00:55 +0000
User-agent: Mozilla/5.0 (Windows NT 5.1; rv:25.0) Gecko/20100101 Firefox/25.0 SeaMonkey/2.22.1

Follow-up Comment #17, bug #31080 (project octave):

Sorry, I need to be a bit more exact:

"start Octave"
(or "start octave-cli")
.... from that same cmd32 window.

FYI, "start octave" will detach an octave session from that command window.
While you're fiddling in Octave, from that cmd32 window you can run "touch".

Anyway I've tried this myself with Octave-3.9.0+ and I get the same as the OP.
Screen shot of session attached, just to show.
Like the OP I tried it on an NTFS drive (X: in my case)
"touch"ing the file (after Octave command #7-2) doesn't help.

BTW I'm intrigued by the error msg:

octave:7> type test2.m
error: type: couldn't open '' for reading

i.e. Octave seems to forget the file name although it was entered on the
command line.


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]