[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Paparazzi-devel] flight plan's block change through GCS buttons update

From: chris
Subject: [Paparazzi-devel] flight plan's block change through GCS buttons update
Date: Fri, 10 Apr 2009 17:18:36 +0300
User-agent: Thunderbird (X11/20090318)

I tried everything in my book but still can't send anything from the GCS.
I tried different flight plans, different airframe files, ubuntu 8.04, Ubuntu 8.10,
Ubuntu 8.04 from within windows using Sun's virtualbox,
4 different Xbeepro modems and many more that i cannot remember but still no joy. The Rx led on the ground base Xbee pro flickers indicating receive but the Tx led is always off
with not a sign of life although i press any button i can find in the GCS.
Remember that i tried 2 base Xbee modems and 2 different for airborne modems. It looks like GCS does not send anything so the modem never sends anything also.
Any help or idea welcomed because i am at loss here.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]